Weird fuel restriction issue on 97 Jetta TDI with 1Z engine

Discussion in 'VW Mk3 Jetta, Passat TDI and other/older diesels' started by bfrinkus, Sep 14, 2017.

  1. bfrinkus

    bfrinkus New Member

    Joined:
    Sep 14, 2017
    Messages:
    2
    Car:
    1997 Jetta TDI, 5 spd
    Location:
    Athens, GA
    Howdy guys! New member needing a pointer in the right direction. I'm 99% certain that I've got a restriction in my fuel line before the fuel filter. I'd love tips as to potential restriction spots (fuel tank pickup screen?) and where I might find them on my car. Some tutorials indicate that this should be under my rear seats, but I don't see an access port under seats...maybe this tip was for a different make/model/year?

    A deeper history for those interested:
    -Car has ~300,000mi. Car is driven very infrequently, only driven about 2000 miles in the last 12 months.
    -Car has had a very slight vibration ~1800-2000rpm for ~50,000 miles.
    -A few weeks ago when accelerating from a stop-light, I felt a sudden and dramatic loss of power. Present at all RPM ranges, but notably worse at 1800-2000rpm. Liquid fuel coming out tailpipe covered back of car and an injector cut-out test (opening injectors 1-by-1 while running) showed a failed #4 injector.
    -I replaced the #4 injector (and the fuel filter while I was at it).
    -Car was a nightmare to restart after introducing air into system. I'm a lifelong diesel owner...the difficult restarting was worse than normal even as compared to other diesel engines.
    -Once fuel system was finally bled, the replaced #4 injector seemed to fix the issue! Idle was smoothed out, no more liquid fuel out tailpipe, and no more miss/shudder/vibration at 1800-2000rpm. Yay! But wait...

    -Car starts quickly and well. Idle is nice and smooth. Car accelerates well initially, BUT quickly loses power. Sustained loads worsen the power loss. This is not a limp mode as the ECM is not the limiting factor...if I "rest" the car at idle for a few minutes, it'll take off again like a scalded dog until power starts to fade again. It's darn near impossible to climb hills, even mild grades ~2-3%. This power loss under load is a new issue.

    Soooo...does anyone have any input on my issues and/or suggestions on where to find a fuel line restriction leading to the fuel filter?

    Thanks a million guys!
    Brad
     
  2. audi1z

    audi1z Member

    Joined:
    Oct 16, 2010
    Messages:
    411
    Car:
    Audi 80 1Z Engine
    Even if you do not like to read it, your problem seems to be a limp mode.
    More detail would be possible with a failure code readout.
     
  3. bfrinkus

    bfrinkus New Member

    Joined:
    Sep 14, 2017
    Messages:
    2
    Car:
    1997 Jetta TDI, 5 spd
    Location:
    Athens, GA
    @audi1z...no relevant trouble codes per VCDS. I have experienced limp mode before. On my car, once limp mode has been triggered, limp mode stays active until key switch is cycle off and back on whereas this power loss comes and goes dependent on load.

    Also on my car, limp mode caps boost ~4-5psi...power loss is predictable. In current state, power loss can be temporarily resolved by "resting" at idle allowing me to romp up to 80mph at 10+ lbs of boost and is made more severe by hard driving limiting me to 5mph up even mild grades. I'd be shocked if this was an electronic issue...I remain convinced issue is a fuel restriction, I just don't know where to look.

    Not to shoot down your idea...I do welcome any and all input to help me out!

    Thanks!
    Brad
     

Share This Page