Water Pump trouble

Discussion in '2012-2016 VW Passat TDI forum' started by Dieselj, Jan 5, 2017.

  1. Dieselj

    Dieselj New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Car:
    Vw passet tdi
    Location:
    East central illinois
    The dealer tells me my 2014 tdi has three water pumps, two belt driven,one electric. They say the electric one is bad, for about 600.00 they will replace it. The car has less than 60.000 miles on it. Any body else have this trouble
     
    login to remove this ad
  2. Sudhir Saxena

    Sudhir Saxena New Member

    Joined:
    Dec 1, 2010
    Messages:
    16
    Car:
    2000 VW Jetta
    What is the problem you are having? I looked at the coolant diagram and there is only 1 belt driven coolant pump.
    there are 2 electrical pumps.
     
  3. Dieselj

    Dieselj New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Car:
    Vw passet tdi
    Location:
    East central illinois
    Dealer said code 54001 is secondary coolant pump v188 is bad? I'm not sure they know for sure. The easy fix for them is to replace something. I'd like more info before I spend my own money. Thanks Dieselj
     
  4. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    6,815
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England
  5. Dieselj

    Dieselj New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Car:
    Vw passet tdi
    Location:
    East central illinois
    Thanks for the info,but how do I trouble shoot this problem? Some of the trouble is several years ago the shop formans knew how to turn a wrench, now all they know is how to run a keyboard. Thanks Dieselj
     
  6. Erich

    Erich New Member

    Joined:
    Jun 28, 2015
    Messages:
    18
    Car:
    Vw Jetta tdi 2000
    Location:
    burlington
    I'm guessing with a proper scan tool you might be able to try turning this electric pump on and off and listen for it buzzing. Other than that you probably have to gain access to it and possibly remove from engine and jumper it with voltage to see whether problem is with the pump itself or wiring / module issue.


    Sent from my iPhone using Tapatalk
     
  7. Sudhir Saxena

    Sudhir Saxena New Member

    Joined:
    Dec 1, 2010
    Messages:
    16
    Car:
    2000 VW Jetta
    Dieselj; did you solve your problem yet?
    in an old post some one had reported coolant pump problem, even after replacing pump problem did not resolved.
    so the person found the following problem and solution.

    Poster name is pwinchell.

    Okay here is what I did and I think I have fixed the code P023A and I hope this helps. I did not make a video and I am sorry about that. I have found everyone on these sites very helpful and I think it is great to share information. As I said before I replaced the Aux. coolant pump and the next day the code came back. I followed the wires from the pump along the front of the engine then it goes to a three wire connector located on the front side of the transmission between the cooling fan and trans. on the driver’s side. The connector is fastened to a bracket bolted to the transmission in front of the transmission cover. I was trying to open the connector when the brown wire ground fell off in my hands and the wire was corroded just as it went into the connector and this is on the connector to the ECM side or closest to the driver’s side. I ended up cutting all the wires and hard wired them together and so far the light has not come back on. The three wires on mine were red with a blue tracer, red with a white tracer and a brown wire. I live in Canada so we do use quite a bit of salt up here and the car has about 190,000 km on it. I hope this is your problem and leads you in the right direction.
    [​IMG]
    Pwinchell, Nov 2, 2014 at 12:40 PM
     
    Last edited: Jan 12, 2017
  8. Dieselj

    Dieselj New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Car:
    Vw passet tdi
    Location:
    East central illinois
    Thanks to all for all your help. I put a call in to VW to check on them fixing this for free,there going to get back with me on Friday?? If VW doesn't make it right ill go over the tips everyone posted. thanks again. Dieselj
     

Share This Page