Hooked up boost gauge now cars running weird

Discussion in 'VW Mk3 Jetta, Passat TDI and other/older diesels' started by Mac12345678, Nov 9, 2017.

  1. Mac12345678

    Mac12345678 New Member

    Joined:
    Nov 9, 2017
    Messages:
    2
    Car:
    1999 tdi Jetta 1.9
    Location:
    Sarasota
    Mods:
    Stock
    So I recently just bought a 1999 Jetta TDI 1.9 L turbo diesel ran fine from when I bought it two days later I installed a boost gauge I believe I installed a boost gauge in the wrong vacuum line but then once I started it it ran OK boost gauge was working idk drove the car around came back and turned off as my hood inspection after installing the gauge I found on the first injector Return fuel line was off and that line goes to the pump so what I did is I put the line back on top of the injector and the motor is noisy and it's loss of acceleration I do have bubbles coming from fuel filter and have bubbles coming from one of the glow plugs please tell me what is wrong
     
  2. Ol'Rattler

    Ol'Rattler Well-Known Member

    Joined:
    Apr 24, 2011
    Messages:
    834
    Car:
    06 TDI Jetta
    Location:
    Marysvile, WA.
    A boost gauge is not connected to a vacuum line, it is plumbed into the charge air pipe.
     
    Mac12345678 likes this.
  3. Mac12345678

    Mac12345678 New Member

    Joined:
    Nov 9, 2017
    Messages:
    2
    Car:
    1999 tdi Jetta 1.9
    Location:
    Sarasota
    Mods:
    Stock
    I hooked it up right now I have clogged injector
     

Share This Page