AV output problems with 2012 Passat TDISEL

Discussion in '2012-2016 VW Passat TDI forum' started by BobTDI, Jan 19, 2017.

  1. BobTDI

    BobTDI New Member

    Joined:
    Jun 24, 2012
    Messages:
    3
    Car:
    Passat 2.0 TDI SEL Premium
    I could rant but most of you would probably already know of my frustration working on this car. Scenario: I just replaced the battery after 4.5 years. Everything went fine until I started the car. Mechanically, it was perfect. The radio/nav system would not turn on. After much checking and asking, I finally went to the farfugnugen dealer near me and asked where the fuse was for the radio. It's on the back of the radio. Who'd a thought it. Took the trim off, pulled the radio, replaced the fuse, reinstalled and turned on the radio. Nice lights but no sound for the radio, CD, nav system nor phone. Pulled the radio out again and checked the connections. Perfect. Still no sound. Went through the setup program and noted that the AV output was off. Thought I had found my ah ha moment. no dice. Try as I might, I could not change the off to on. BTW, it's not muted; checked that. Did all of the volume stuff and setup. No joy. In need of Help!!
     
  2. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    23,901
    Car:
    2006 Jetta TDI
    Location:
    CT
    No clue....you've done all you need to. The only thing I can think of is to use VCDS and check for radio error codes.
     

Share This Page