AM radio reception suddenly very bad

Discussion in 'VW Mk6 Golf, Jetta, Beetle, Sportwagen TDI forum' started by ksing44, May 3, 2016.

  1. ksing44

    ksing44 Member

    Joined:
    Apr 11, 2010
    Messages:
    174
    Car:
    2010 Golf TDI
    Location:
    Southeast Pennsylvania
    I have a 2010 Golf TDI with an RNS510 and I suddenly have bad AM reception. The AM reception became very poor or nothing, while FM and Sirius are fine. I held down the setup button for a long time and on both AM and FM it says "ANT1: Off" and "ANT2: On" And ANT1 is poor or weak with AM, but good with FM.

    Should both antenna be "On"?
     
    login to remove this ad
  2. Cybermenace

    Cybermenace New Member

    Joined:
    Saturday
    Messages:
    4
    Car:
    Golf GT TDi 140
    Location:
    United Kingdom
    Did you manage to solve this I have the same problem but both my antennas say off


    Sent from my iPhone using Tapatalk
     
  3. ksing44

    ksing44 Member

    Joined:
    Apr 11, 2010
    Messages:
    174
    Car:
    2010 Golf TDI
    Location:
    Southeast Pennsylvania
    My issue resolved itself. It only happened for one day. The next day it was fine and it didn't happen again. I never actually dd anything, but I found threads talking about bad boosters back in the hatch and I also saw some threads that mentioned corroded wiring back in the hatch or near the antennae connection. The access looked like kind of a pain in the neck, so I was glad my issue went away and didn't return.
     
  4. Cybermenace

    Cybermenace New Member

    Joined:
    Saturday
    Messages:
    4
    Car:
    Golf GT TDi 140
    Location:
    United Kingdom
    Thanks could you point me in the direction of the threads I am at a loose end and can't resolve this


    Sent from my iPhone using Tapatalk
     
  5. ksing44

    ksing44 Member

    Joined:
    Apr 11, 2010
    Messages:
    174
    Car:
    2010 Golf TDI
    Location:
    Southeast Pennsylvania
    I just kept on googling last time. Things like VW radio ANT1 off, or VW radio antenna. Below are some links, but they're not amazingly informative. In general, it sounds like if both antennae are "off" you might get lucky and it will be the connection behind the headunit. It sounds like it can also be back at the antenna on the roof. I didn't find it this time, but I also read about boosters in the hatch.

    Generally discussed
    http://forums.tdiclub.com/showthread.php?t=311291

    Older car bad roof connection
    http://forums.tdiclub.com/showthread.php?t=240678&highlight=antenna

    Video for MKIV DIY, doesn't look like fun if it's the rood antenna
     
    Cybermenace likes this.

Share This Page