AC not working-- in fla!

Discussion in 'Mk5 VW Jetta, Sportwagen, and Audi A3 TDI forum' started by madducrich, Mar 4, 2012.

  1. dgault

    dgault New Member

    Joined:
    Dec 18, 2012
    Messages:
    1
    Car:
    2006 VW Jetta 1.9L DSL
    Replace switch and AC still doesn't work. How can I test the compressor?
     
  2. chittychittybangbang

    chittychittybangbang Administrator

    Joined:
    May 23, 2007
    Messages:
    23,901
    Car:
    2006 Jetta TDI
    Location:
    CT
  3. firehawk618

    firehawk618 New Member

    Joined:
    Jul 24, 2011
    Messages:
    8
    Car:
    2001 Passat B5.5
    I also changed my RCV recently. Went from 10+ minutes to feel any cool air when activating A/C to almost instant cool air.

    Car is 2006 and it had a single bolt holding the valve in. Not the C-Clip.
     
  4. thzpcs

    thzpcs Member

    Joined:
    Jun 30, 2016
    Messages:
    70
    Car:
    2008 Golf TDI
    Location:
    Golden, CO
    You can either pick up an aftermarket one as chittychittybangbang suggested, or an OEM one.
     
  5. gassprint1

    gassprint1 New Member

    Joined:
    Aug 11, 2017
    Messages:
    1
    Car:
    2006 Jetta TDI
    Location:
    Knox, IN
    Mods:
    no mods
    new member here after being on these forums for a long time.....

    been having the ac issue for close to 2 weeks. air started blowing warmer over time then monday i had said something to a buddy and he asked if my fans were on. i got home and checked and the fans weren't on. after search alot, people were saying the fans were bad but tuesday the big fan had kicked on low from the engine temp. i talked to the stealership about an hour ago and asked them the question" if the compressor goes bad, would that not let the fans come on when i hit the ac button" they said yes. so, anyone else run into this same issue with the bad valve and fans not coming on? i went as far as checking all fuses, checking for power at compressor, fan plug and also what i think is the high pressure switch which is down by the alternator. i thought maybe with 238,00 miles on the car it needed a shot of freon. according to the fill can gauge, it was full.I should also add that the dealer said my compressor part number was superseeded to 1K0820808F. I couldn't see what my model was on the tag in the car so i asked which compressor i had...
    I don't have a set of gauges or the laptop system program many have. any insite to my problem. This indiana heat isn't fun...
    EDIT INFO...turns out i finally got a pic of my compressor and it isn't stock. it is a GPD 6512609 model compressor.
     
    Last edited: Aug 11, 2017

Share This Page