2011 JSW Died

Discussion in 'VW Mk6 Golf, Jetta, Beetle, Sportwagen TDI forum' started by CyberTiVo, Aug 3, 2017.

  1. CyberTiVo

    CyberTiVo New Member

    Joined:
    Jan 18, 2017
    Messages:
    2
    Car:
    VW JSW 2011
    Location:
    US
    I'm driving 65 mph down the highway the Glow Plug light starts flashing and the motor looses power and within a minute quits. Engine turns over but, will not start. I try to read the codes with Ross-Tech, the software sees the cable but, says not connected to the car, the green LED on the VAG cable lights. I try to read the codes with ScanTool and a OBDII cable and get similar results, sees the cable but, cannot get any data from the car. I have used both of these in the past with success. Pin 16 of the OBDII connector has 12 volts and I have a factory radio. The T94 ECU connector has 2.9 volts on CAM H (68), 2.1v CAM L (67), GND (1) is good, 12.1v on pins 87 & 92 but, pin 5 is floating (random millivolts). All fuses are good.

    Where does pin 5 get power?

    I assume the ECU has to work before I can read the codes or start the car?

    What next?
     
    Last edited by a moderator: Aug 3, 2017
  2. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    7,077
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England
    First posts normally go in introductions else you could get a free fix and we never see you again!!!

    Pin Signal Description
    2 J1850 Bus+
    3 CAN-High
    4 CGND Chassis Ground
    5 SGND Signal Ground
    6 CAN High?
    7 K-LINE (ISO 9141-2 and ISO/DIS 14230-4
    10 J1850 Bus-
    11 CAN Low
    14 CAN Low? J-2284
    15 ISO 9141-2 L-LINE (ISO 9141-2 and ISO/DIS 14230-4
    16 +12v Battery Power
     
    Last edited: Aug 3, 2017
  3. CyberTiVo

    CyberTiVo New Member

    Joined:
    Jan 18, 2017
    Messages:
    2
    Car:
    VW JSW 2011
    Location:
    US
    I have been lurking for about a year and a half, when I got my JSW. Learned a lot from the site! Thanks for the pinout of the OBD connector but, that does not help me. I think I need to know why pin 5 of the T94 ECU connector is not getting 12v, it looks like that powers the ECU. Doesn't the ECU have to power up for me to read the codes and the car to run? If the ECU does not have power, will the car run? I have 12v on the OBD connector.
     
  4. Keithuk

    Keithuk Super Moderator

    Joined:
    Aug 29, 2010
    Messages:
    7,077
    Car:
    2010 Golf GTD (170) CBBB
    Location:
    Stoke on Trent, England
    Have you searched Ross-Tech forum.

    Do you have a genuine VAG-COM\VCDS cable running the current software?

    Register it online VCDS Dongle Registration then join the forum and make a new tread about your problem.
     

Share This Page